Are you experiencing difficulties using our website?

It has been brought to our attention that some customers may experience issues navigating our website if using a device running on an outdated version of iOS.

Older software versions do not support the latest forms of website coding that our site employs; this coding is constantly updated and ensures that security flaws are not exploited. Manufacturers such as Apple or Microsoft eventually stop issuing updates to older software versions in order to maintain high levels of security.

Our website, therefore, is designed to run on the devices and software systems that manufacturers are currently supporting: this is version iOS 10 and above at the present time.

Please check that your device has the latest updates installed.
If you continue to experience difficulties accessing our website, please don't hesitate to contact us to discuss our products or, click here to visit our ETSY shop; alternatively, please try using a different device (running iOS 10 or above).


We are here to help, so please do contact us if you would like to discuss your project or installation; we can offer advice and guidance and can send samples before you purchase if that is helpful to you.

Thank you.